<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Crocker Park's Holiday Rink at Crocker Park | Latest CBS Local Cleveland q104 Events - Events &laquo; Q104 Cleveland</title>
	<link rel="pingback" href="http://q104.cbslocal.com/xmlrpc.php" />
	
	
<!-- WP Header - Start -->
			<script src="https://r-login.wordpress.com/remote-login.php?action=js&amp;host=q104.cbslocal.com&amp;id=34434883&amp;t=1510069594&amp;back=http%3A%2F%2Fq104.cbslocal.com%2Fmusic-events%2F" type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="http://s0.wp.com" />
<link rel="dns-prefetch" href="http://s2.wp.com" />
<link rel="dns-prefetch" href="http://s7.addthis.com" />
<link rel="dns-prefetch" href="http://apis.google.com" />
<link rel="dns-prefetch" href="http://s1.wp.com" />
<link rel="dns-prefetch" href="http://cbsq104.wordpress.com" />
<link rel="dns-prefetch" href="http://wayne.cbslocal.com" />
<link rel="dns-prefetch" href="http://maxcdn.bootstrapcdn.com" />
<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland » Feed" href="http://q104.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland » Comments Feed" href="http://q104.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q104 Cleveland » Events Comments Feed" href="http://q104.cbslocal.com/music-events/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel="stylesheet" id="all-css-0-1" href="https://s1.wp.com/_static/??-eJy1kstywyAMRX+oMkk7maw6/RYMqiNbPIqgHv99iZPMOPWGLrpirh6Hi4SaI5jgM/qs8gUdivqmqEwvwMFoVpHLQF6UC7ZwzUowpBkcWtLKiKiZ7IAZ7vGYgguZgu9q7kVt6K7AgzVHExyII8bll9q1NZnSVlYv9WwDjKLGr4JpUZ+oa0ViGi75SXSO9o9ocrMWgdNeD5hWX08RsChTDrENTt5wqR13TnG918TA5Kf/cYdclc/7QW4WyDRV0og5ajPBqtrMrNfpvkcLSQRuf+evKwszg9EpFEG+iu4h2kCSF8Z2u9t5fLj34+lwPr69ng+n8Qdd4jdQ" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-custom-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-2-1" href="https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-font-awesome-css" href="http://maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-google-font-lato-css" href="https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&amp;ver=4.8.2" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-6-1" href="https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumLSgwfjt5S61tW2S9oCv28pQSQkhIO3N9mZSWahb4Rmn9AnSE90GKGjBnQdhWWtLDS2NeQjOL63Nl97uhtMEXT88jHzAX6KXCum2GTPnJQJys20JxZZk7KCsmUpxjCB5zQeJ9hqNchlVSL2CyEeVlHYigasLZuMpiyf5Sq064vFJJzyymAojU6F97DYtZE0aLYc1lv+0s0dhj5QwqH+5q6VPMnLWVZSvj43Ecah" type="text/css" media="all" />
<link rel="stylesheet" id="cbs-external-css-css" href="http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1" type="text/css" media="all" />
<link rel="stylesheet" id="all-css-8-1" href="https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h" type="text/css" media="all" />
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILCsTQ1wgniVL3c6Z44QcWpWnnzsNicIE3QVSJMvx9/uU6DEqZEu1haydnPcKabqajcsP+jdAeeyTKbDxyJ+wDVyAiy5H8CIZMGp7yIqCNaS/Zuoq24KB8yqlCDiMKpKZkPu7i8VAU4dEdwvdKkWk2iNn7UNbSaKmvYjFqOFx7XzX1XZghEiE/bEsnNVb/t7NBVLesOkhzZUWF0omPZUQ/yM1kHhcfjyxmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4J+agRGNPKkHGjznrm39tnrYv213T7J/dGUwOJvc="></script>
<script type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928"></script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js?ver=1.0.0"></script>
<script type="text/javascript" src="https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF"></script>
<link rel="stylesheet" id="all-css-0-2" href="https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h" type="text/css" media="all" />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsq104.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="shortlink" href="https://wp.me/P2ku5l-m" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fq104.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fq104.cbslocal.com%2Fmusic-events%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=114" />
<link rel="openid.server" href="http://cbsq104.wordpress.com/?openidserver=1" />
<link rel="openid.delegate" href="http://cbsq104.wordpress.com/" />
<link rel="search" type="application/opensearchdescription+xml" href="http://q104.cbslocal.com/osd.xml" title="Q104 Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />



<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />



<meta property="article:publisher" content="http://www.facebook.com/q104cleveland" />
<meta property="article:author" content="http://www.facebook.com/q104cleveland" />
<meta property="article:published_time" content="2012-04-05T21:33:11+00:00" />

<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png"><meta name="twitter:title" content="Events" /><meta name="twitter:description" content="" /><meta name="twitter:site" content="Q104Cleveland" />		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Q104 Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Today's Best Music" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://q104.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9ad114a1bbd43ff320ba32ae9f73a4b2?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WQALFM","events",["events","page"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&amp;csblog=2ku5l&amp;cscache=6&amp;csrev=47" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

<meta name="description" content="CBS Local Cleveland q104 has put together the most popular concerts, theater, festivals, kids and family events in Cleveland-Akron (Canton), OH." />
  <meta name="keywords" content="CBS Local Cleveland q104 events, CBS Local Cleveland q104 Cleveland-Akron (Canton), OH events calendar, CBS Local Cleveland q104 events, CBS Local Cleveland q104 events calendar, upcoming events Cleveland-Akron (Canton), OH, Cleveland-Akron (Canton), OH metro area events, Cleveland-Akron (Canton), OH CBS Local Cleveland q104 event schedule, CBS Local Cleveland q104 calendar Cleveland-Akron (Canton), OH, CBS Local Cleveland q104 calendar of events, Cleveland-Akron (Canton), OH events" />
  <link rel="canonical" href="//events.q104.cbslocal.com/westlake/events/crocker-parks-holiday-rink-/E0-001-108420278-5" />

  <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
  <meta property="og:title" content="Check out Crocker Park's Holiday Rink at Crocker Park on Nov 18, 2017" />
  <meta property="og:url" content="//events.q104.cbslocal.com/westlake/events/crocker-parks-holiday-rink-/E0-001-108420278-5" />
  
    <meta property="og:image" content="//d1marr3m5x4iac.cloudfront.net/images/block250/I0-001/039/712/868-9.jpeg_/crocker-parks-holiday-rink-68.jpeg" />
  
  <meta property="og:description" content="Get more information about Crocker Park's Holiday Rink at CBS Local Cleveland q104" />
  <meta property="og:site_name" content=" Eventful" />
  <meta property="og:type" content="Event" />
  <meta property="event:start_time" content="1510992000" />
  
  
  <link rel="stylesheet" type="text/css" href="//d1marr3m5x4iac.cloudfront.net/manifest/3f1d6b5f8246ab48d7ca5bb1459f91d0.css" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript" src="//d1marr3m5x4iac.cloudfront.net/manifest/7df1a05d6fed39185982ffb5ae68edae.js"></script>

    <!--[if lte IE 8]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie8.css" type="text/css" />
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie.css" type="text/css" />
    <![endif]-->
    <!--[if gte IE 9]>
      <link rel="stylesheet" href="//d1marr3m5x4iac.cloudfront.net/store/css/universal/ie9.css" type="text/css" />
    <![endif]--><script type="text/javascript">
    var comscore_params = {
            c1:2,
            c2:7074479,
            c3:"",
            c4:"",
            c5:"",
            c6:"",
            c15:""
          };
    var comscoreURL = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    $.cachedScript(comscoreURL).done(function() {
          COMSCORE.beacon(comscore_params);
    });

</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=7074479&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
  var elem = document.createElement('script');
  elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
  elem.async = true;
  elem.type = "text/javascript";
  var scpt = document.getElementsByTagName('script')[0];
  scpt.parentNode.insertBefore(elem, scpt);
  })();

  _qevents.push({
    qacct: "p-aeX7mnCn-PPTQ"
  });
</script>
<noscript>
  <div style="display:none;">
  <img src="//pixel.quantserve.com/pixel/p-aeX7mnCn-PPTQ.gif" border="0" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>




  
  

  <script type="text/javascript">
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
   (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
   m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
   })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

   ga('create', 'UA-609804-14', 'auto');
   ga('send', 'pageview');

    
      ga('send', {
        'hitType' : 'event',
        'eventCategory' : 'CBS',
        'eventAction' : 'CBS Local Cleveland q104',
        'eventLabel' : '',
        'location' : document.location.href,
      });
    
  </script></head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-22 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #94c7d4 url(http://cbsmix965houston.files.wordpress.com/2012/04/bg01.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsmix1065.files.wordpress.com/2016/04/mix965_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-204153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-204153"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-204155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204155"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-204156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204156"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-204157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204157"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-204158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204158"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-204159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204159"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-204160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204160"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-204161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204161"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-204162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204162"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-204163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204163"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-204164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204164"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-204165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204165"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-204166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204166"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-204167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204167"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-204168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204168"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-204169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204169"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-204170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204170"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-204171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204171"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-204172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204172"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-204173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204173"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-204154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204154"><a href="http://q104.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://q104.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://q104.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsq104.files.wordpress.com/2016/05/q104-refreshed-logo-plays-the-hits-tagline.png" alt="Q104 Cleveland" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="http://www.facebook.com/q104cleveland" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Q104Cleveland" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s22111" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/q104cleveland/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-102504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://q104.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-102505" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://q104.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-234881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://q104.cbslocal.com/category/the-jeremiah-jeff-show/"><strong>Morning Show</strong></a></li>
<li id="menu-item-102506" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://q104.cbslocal.com/category/shows"><strong>On Air</strong></a></li>
<li id="menu-item-102507" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.q104.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-102508" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://q104.cbslocal.com/playlist/"><strong>#NowPlaying</strong></a></li>
<li id="menu-item-102509" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://q104.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-262465" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://q104.cbslocal.com/photos"><strong>Pix</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="rubric-image-full">

		
			<div class="banner-title-wrapper">
							<div class="banner-container">
					<img width="970" height="60" src="https://cbsq104.files.wordpress.com/2012/04/eventful_header_970x60_cleveland.png?w=970&amp;h=60&amp;crop=1" class="rubric-background" alt="" srcset="https://cbsq104.files.wordpress.com/2012/04/eventful_header_970x60_cleveland.png 970w, https://cbsq104.files.wordpress.com/2012/04/eventful_header_970x60_cleveland.png?w=150&amp;h=9&amp;crop=1 150w, https://cbsq104.files.wordpress.com/2012/04/eventful_header_970x60_cleveland.png?w=300&amp;h=19&amp;crop=1 300w, https://cbsq104.files.wordpress.com/2012/04/eventful_header_970x60_cleveland.png?w=768&amp;h=48&amp;crop=1 768w" sizes="(max-width: 970px) 100vw, 970px" />				</div>
			
			
							
<div class="sponsored-by sponsored-by-auto-show ad-container-auto-show hide ad-size-150x40">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[150,40]]" data-ad_location="top"><script>cbs_load_ad_by_tile("30");</script></div></span></div>
</div>			
			
		</div>
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Events</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<div id="eventful-content-area"><div id="eventful" class="cbslocal"><div data-ga-category="EHP EDP">
  <div xmlns:v="http://rdf.data-vocabulary.org/#" data-ga-action="Breadcrumb">
  <p id="ev-breadcrumb" class="crumb noResultLinks">
    
    <span class="crumb-path" itemprop="breadcrumb">
      <a href="/" rel="no_follow" class="ev-panel-back">Events Home</a>
      <span class="ev-no-mobile">/
      <span class="crumb-here">Crocker Park's Holiday Rink</span></span>
    </span>
  
  </p>
</div>
  
  <div id="event-details" itemscope itemtype="http://schema.org/Event">
  <h1 itemprop="name" class="">Crocker Park's Holiday Rink</h1>
  <div>
    <!-- start: event-details-container -->
    <div class="details-container ev-component">
      <div class="image">
        <div class="ev-image-viewer" id="ev-image-viewer">
  <div class="ev-image-container owl-carousel">
    
      <img class="lazyOwl"
        data-mobile="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop290by207/I0-001/039/712/868-9.jpeg_/crocker-parks-holiday-rink-68.jpeg"
        data-desktop="//d1marr3m5x4iac.cloudfront.net/images/block250/I0-001/039/712/868-9.jpeg_/crocker-parks-holiday-rink-68.jpeg"
        data-original="//d1marr3m5x4iac.cloudfront.net/images/original/I0-001/039/712/868-9.jpeg_/crocker-parks-holiday-rink-68.jpeg"></img>
    
    
  </div>
</div>

<div id="ev-panel-viewer">
  <div class="owl-carousel">
    
      <div class="ev-full-image">
        <div class="ev-center">
            <img class="lazyOwl"
              data-src="//d1marr3m5x4iac.cloudfront.net/images/original/I0-001/039/712/868-9.jpeg_/crocker-parks-holiday-rink-68.jpeg"></img>
        </div>
      </div>
    
  </div>
</div>
      </div>
      <div class="detail">
        <!-- When -->
        <div class="when ev-information ev-underline">
          <p class="ev-large">Saturday</p>
          <p class="ev-large" itemprop="startDate">Nov 18 - Dec 31, 2017 
            
              &ndash; All Day
            
            
          </p>
        </div>
      
        <!-- Where -->
        
        <div class="where ev-information ev-underline" itemprop="location" itemscope itemtype="http://schema.org/Place">          <h3 class="ev-venue-link ev-large"><a href="//events.q104.cbslocal.com/westlake/venues/crocker-park-/V0-001-001615209-3" class="ev-blue-link" title="Crocker Park" itemprop="url">Crocker Park</a></h3>
          <p class="ev-light" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
            
            189 Crocker Park Blvd.<br />
            
            Westlake, OH 44145  
          
            <a itemprop="maps" href="http://maps.google.com/maps?q=189+Crocker+Park+Blvd.,+Westlake,+Ohio,+44145,+United+States&amp;hl=en" class="ev-blue-link click-offsite" title="View Crocker Park on map" target="_blank" data-ga-label="Map Link">Map</a>
          
          </p>

          

        </div>
        
      
        
        
          <div class="share ev-information ev-underline">
            <div id="spread-the-word">
              <span>
              <a href="/r/http://www.facebook.com/sharer.php?u=//events.q104.cbslocal.com/westlake/events/crocker-parks-holiday-rink-/E0-001-108420278-5%3Futm_source%3Dfacebook" class="icon icon-facebook" target="_blank" rel="nofollow">
              </a><a href="/hosted/cbs/tools/twitter/E0-001-108420278-5" class="icon icon-twitter" target="_blank" rel="nofollow">
              </a></span><span><a href="/r/https://plus.google.com/share?url=//events.q104.cbslocal.com/westlake/events/crocker-parks-holiday-rink-/E0-001-108420278-5" class="icon icon-google-plus" target="_blank" rel="nofollow">
              </a><a href="mailto:?subject=I just checked out Crocker Park's Holiday Rink at CBS Local Cleveland q104&body=Get more information about Crocker Park's Holiday Rink at CBS Local Cleveland q104 //events.q104.cbslocal.com/westlake/events/crocker-parks-holiday-rink-/E0-001-108420278-5" class="icon icon-envelope btn-email" rel="nofollow"></a></span>
            </div>
          </div>
        

      </div>
    
    </div><!-- end: event-details-container -->
  </div>
</div>
  <div id="more-info">
  <h2>More Info</h2>
  <div>
    <!-- Description -->
    
      <div class="ev-section">Enjoy the fun and excitement of skating at Crocker Park!<br />
<br />
Monday-Saturday: 12-8pm<br />
Sunday:12-6pm<br />
<br />
Admission:$7 ticket<br />
$3 skate rental if needed<br />
<br />
<img src="https://cbswdok2.files.wordpress.com/2017/11/crocker-park-ice-rink-flyer-2017.jpg" width="600"></div>      
    

    
    
    <!-- Performers -->

    
    
    <!-- Links -->
    
      <div class="links">
        
          
            <a class="click-offsite" target="_blank" rel="nofollow" href="http://www.crockerpark.com/">crockerpark.com</a>
          
          
        
      </div>
    
  </div>
</div>
  <script type="text/x-handlebars-template" id="tmpl-tour-date-row">
    <tr>
      <td class="date-time-date">
        {{tmf_start_time}}
      </td>
      <td class="date-time-city">
        <a href="{{event_link}}">{{venue.city}}</a>
      </td>
      <td class="venue">
        <a href="{{venue.permalink}}">{{venue.name}}</a>
      </td>
      <td class="last-child">&nbsp;
        {{#if has_tickets}}
          <a class="bn bn-sz-xs bn-orange click-tckt-link" href="{{event_link}}" data-lid="hosted_default" class="click-tckt-link">
            <span class="bn-in"></span>
            Find Tickets
          </a>
        {{/if}}
      </td>
    </tr>
  </script>
  <div data-ga-action="Multi Performer Demand Module" class="ev-clearfix">
  <h2>Bring These Top Artists To Your City</h2>
  <div class="ev-clearfix ev-card-container">
    <div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000056820-2?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 1"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/004/009/195-5.jpeg_/brantley-gilbert-95.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000056820-2?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 1">Brantley Gilbert</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000056820-2?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493" data-ga-label="Demand Button 1" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000003124-9?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 2"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/019/371/558-0.jpeg_/eric-church-58.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000003124-9?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 2">Eric Church</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000003124-9?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493" data-ga-label="Demand Button 2" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      </div><div class="ev-card-mid-container ev-clearfix">
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000012607-9?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 3"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/014/682/730-4.jpeg_/blake-shelton-30.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000012607-9?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 3">Blake Shelton</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000012607-9?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493" data-ga-label="Demand Button 3" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
      <div class="ev-rec-card">
        <a href="http://eventful.com/demandit/join/P0-001-000040202-1?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 4"><img src="//d1marr3m5x4iac.cloudfront.net/images/perspectivecrop176by124/I0-001/005/424/032-7.jpeg_/luke-bryan-32.jpeg"></img></a>
        <div class="ev-info">
          <p class="ev-name"><a href="http://eventful.com/demandit/join/P0-001-000040202-1?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493"  data-ga-label="Demand Button 4">Luke Bryan</p></a>
          <a href="http://eventful.com/demandit/join/P0-001-000040202-1?utm_source=events.q104.cbslocal.com&utm_medium=ehp_cbsl&utm_campaign=edp_multi_perf_demand_widget&ev_partner=3292&ev_channel=ehp_cbsl_q104&ev_campaign=edp_multi_perf_demand_widget&goto=events.q104.cbslocal.com%2Fwestlake%2Fevents%2Fcrocker-parks-holiday-rink-%2FE0-001-108420278-5&station=493" data-ga-label="Demand Button 4" class="bn bn-sz-md bn-expand bn-demand">Demand it!</a>
        </div>
      </div>
      
    
    </div>
  </div>
  <img class="ev-small-logo ev-right" src="http://d1marr3m5x4iac.cloudfront.net/store/v2/responsive_header/logo.png" width=60 height=15 />
  <p class="ev-demand-it">Demand it!<span class="ev-registered"> &reg;</span></p>
  <p class="ev-tagline">and Never Miss a Show Again!</p>
  <p class="ev-small ev-powered">Powered by Eventful, a CBS Local Digital Media Business</p>
</div>
  </div></div></div>
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"></a><a class="addthis_button_twitter"></a><a class="addthis_button_compact"></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/q104" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/q104" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	<div id="cbs_follow_us_widget-2" class="block sidebar-widget widget_cbs_follow_us_widget">		<span>Follow Us</span>

					<ul class="list horizontel-list">
														<li class="list-item facebook">
						<a href="http://www.facebook.com/q104cleveland" target="_blank">Facebook</a>
					</li>
														<li class="list-item twitter">
						<a href="https://twitter.com/Q104Cleveland" target="_blank">Twitter</a>
					</li>
																	</ul>
		
		</div><div id="listicle-2" class="block sidebar-widget widget_listicle"><div class="widget-content-wrapper"><ul>
	<li>
<h3><a href="http://q104.cbslocal.com/contacts/">Contact Us</a></h3>
</li>
	<li>
<h3>Studio: (216) 578-0104</h3>
</li>
	<li>
<h3>Business: (216) 861-0100</h3>
</li>
</ul></div></div><div id="media_image-2" class="block sidebar-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://q104.cbslocal.com/qclub/" class="" rel="" target=""><img width="300" height="150" src="https://cbsq104.files.wordpress.com/2017/02/q104-q-club-secondary-300x150-no-local-rewards.jpg" class="image wp-image-287171 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cbsq104.files.wordpress.com/2017/02/q104-q-club-secondary-300x150-no-local-rewards.jpg 300w, https://cbsq104.files.wordpress.com/2017/02/q104-q-club-secondary-300x150-no-local-rewards.jpg?w=150&amp;h=75 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="cbs_social_media_promotion_widget-2" class="block sidebar-widget widget_cbs_social_media_promotion_widget">
		<div class="media-promotion-wrapper">
			<h3>Follow <strong>Q104 Cleveland</strong></h3>

							<div class="facebook-wrapper facebook-like">
					<div class="fb-like-box" data-href="http://www.facebook.com/Q104Cleveland" data-width="302" data-show-faces="false" data-stream="false" data-header="false"></div>
					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>

				<div class="facebook-wrapper facebook-facepile">
					<div class="fb-facepile" data-href="http://www.facebook.com/Q104Cleveland" data-size="large" data-max-rows="1" data-width="282"></div>

					<div id="fb-root"></div>
					<script type="text/javascript">
						(function(d, s, id) {
							var js, fjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(id)) return;
							js = d.createElement(s); js.id = id;
							js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=148100721870411";
							fjs.parentNode.insertBefore(js, fjs);
						}(document, 'script', 'facebook-jssdk'));
					</script>
				</div>
			
							<div class="twitter-wrapper">
					<a href="https://twitter.com/Q104Cleveland" class="twitter-follow-button" data-show-count="true" data-lang="en">Follow @Q104Cleveland</a>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
				</div>
			
			<div class="other-wrapper">
									<div class="g-plusone" data-size="tall" data-annotation="none"></div>

					<script type="text/javascript">
					  (function() {
					    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
					    po.src = 'https://apis.google.com/js/plusone.js';
					    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					  })();
					</script>
				
		  							<a href="https://foursquare.com/user/15934349" class="fourSq-widget" data-type="like">Save to Foursquare</a>

					<script type="text/javascript">
					  (function() {
						window.___fourSq = {"uid":"15934349", "secure":true};
						var s = document.createElement('script');
						s.type = 'text/javascript';
						s.src = 'https://platform-s.foursquare.com/js/widgets.js';
						s.async = true;
						var ph = document.getElementsByTagName('script')[0];
						ph.parentNode.insertBefore(s, ph);
					  })();
					</script>
							</div>
			<div class="app-promotions">
				<a href="http://cbsyourday.cbslocal.com/" target="_blank" class="app-your-day">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/your-day-36x36.png" alt="Your Day" />
				</a>
				<a href="https://itunes.apple.com/us/app/radio.com/id323701765?mt=8&amp;ls=1" target="_blank" class="app-radio-com">
					<img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/app-icons/radio-com-36x36.png" alt="Radio.com" />
				</a>
			</div>

			<div class="social-page">
				<a href="http://q104.cbslocal.com/social/">Follow More Stations and Personalities</a>
			</div>
		</div>

		</div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="wpcom_instagram_widget-2" class="block sidebar-widget widget_wpcom_instagram_widget"><h3 class="title">Follow Us on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/Baz_BjzB1uo/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22802654_396510460783447_62581538973286400_n.jpg" width="640" height="480" alt="Things are getting pretty strange at #q104boobash." title="Things are getting pretty strange at #q104boobash." /></a>
<a href="https://www.instagram.com/p/BarqDWkn2k2/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/22709543_125919584773659_4123537073699291136_n.jpg" width="640" height="360" alt="Here’s @jjshowq104 with your Do’s and Don’ts for #Q104BooBash 🎃👻at @wildeagle_cle THIS SATURDAY. Get your tickets! 🔗 in bio." title="Here’s @jjshowq104 with your Do’s and Don’ts for #Q104BooBash 🎃👻at @wildeagle_cle THIS SATURDAY. Get your tickets! 🔗 in bio." /></a>
<a href="https://www.instagram.com/p/BaeDp0sBK01/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22500351_1881322738550136_8532419495233323008_n.jpg" width="640" height="640" alt="The boys of @jjshowq104 support #domesticviolenceawareness month." title="The boys of @jjshowq104 support #domesticviolenceawareness month." /></a>
<a href="https://www.instagram.com/p/BaWZZRWhEGl/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22499645_1520334221390100_7909833250892152832_n.jpg" width="640" height="572" alt="Look who dropped by today!! #Cavs" title="Look who dropped by today!! #Cavs" /></a>
</div>
</div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://q104.cbslocal.com/photo-galleries/category/features-2/">Latest Photos</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://q104.cbslocal.com/photo-galleries/2017/11/02/jeremiah-at-upgraded-industries-in-mentor-november-1-2017/" title="Jeremiah at Upgraded Industries in Mentor - November 1, 2017" class="cbs-thumbnail-link content-type-photo"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2017/11/img_5893.jpg?w=640&amp;h=360&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeremiah at Upgraded Industries in Mentor - November 1, 2017</strong></div></a>			</div>
		</div><div id="media_image-3" class="block sidebar-widget widget_media_image"><h3 class="title">Cleveland Traffic Center</h3><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://cleveland.cbslocal.com/personality/traffic-center/" class="" rel="" target=""><img class="image alignnone" src="https://cbscleveland.files.wordpress.com/2017/03/traffic-with-jered.jpg" alt="" width="300" height="250" /></a></div><div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-3">
													<li>
								<a href="#tabbed_widget-panel-0">
									Q Concerts								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-2">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://q104.cbslocal.com/2017/06/13/blue-october-cleveland-concert-house-of-blues/?" target="_blank" class="featured">
																											<img src="https://cbsq104.files.wordpress.com/2017/06/blue-october-dl.jpg?w=640" alt="November 10: Blue October" />
																		<div class="overlay">
										<strong>November 10: Blue October</strong>
																					<em>House of Blues Cleveland</em>
																			</div>
															</a>
													<a href="http://q104.cbslocal.com/2017/06/12/concert-olivia-newton-john/?" target="_blank">
																	November 12: Olivia Newton-John															</a>
													<a href="http://q104.cbslocal.com/2017/07/10/jay-z-brings-444-tour-to-cleveland-this-november/?" target="_blank">
																	November 19: Jay-Z															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://news.radio.com/2017/11/07/sia-foils-plot-sell-naked-photo/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/10/sia-2017-credit-tonya-brewer.jpg?w=640" alt="Sia Foils Plot to Sell Her Naked Photos by Sharing Naked Photo" />
																		<div class="overlay">
										<strong>Sia Foils Plot to Sell Her...</strong>
																					<em>“Someone is apparently trying...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/11/06/lin-manuel-miranda-toddler-son-hamilton-review/?" target="_blank">
																	Lin-Manuel Miranda Shares Toddler Son’s ‘Hamilton’ Review															</a>
													<a href="http://news.radio.com/2017/11/06/whats-the-song-in-the-fifty-shades-freed-trailer/?" target="_blank">
																	What’s the Song in the ‘Fifty Shades Freed’ Trailer?															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-2">
													<a href="http://news.radio.com/2017/11/07/weezer-happy-hour-late-late-show/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/11/weezercorden.jpg?w=640" alt="Weezer Bring ‘Happy Hour’ to ‘The Late Late Show’" />
																		<div class="overlay">
										<strong>Weezer Bring ‘Happy Hour’ to...</strong>
																					<em>Weezer continue to...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/11/07/sean-combs-is-still-diddy/?" target="_blank">
																	Sean Combs Is Still ‘Diddy,’ ‘P Diddy,’ &amp; ‘Puffy’															</a>
													<a href="http://news.radio.com/2017/11/07/iggy-azalea-four-new-songs/?" target="_blank">
																	Iggy Azalea Posts Four Unreleased Songs, Promises New Music in 2018															</a>
											</div>
							</div>

			</div>
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan">
		<header class="column-header">
				<h4 class="title">More From Q104 Cleveland</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/poses-and-paws/" title="Q104 Poses &amp; Paws" class="cbs-thumbnail-link item-1507725503"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2017/10/poses-and-paws-cat-dl.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Q104 Poses &amp; Paws</strong><em class="description">Sign up for yoga with kittens this December!</em></div></a><a href="http://app.radio.com/q104" title="Download The New Radio.Com App" class="cbs-thumbnail-link item-1497706874"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2014/03/lead-thing-radio-com.png?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The New Radio.Com App</strong></div></a><a href="http://events.q104.cbslocal.com/northridgeville/events/magic-lights-/E0-001-106221398-3" title="Magic Of Lights" class="cbs-thumbnail-link item-1497037697"><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsq104.files.wordpress.com/2017/11/magic-of-lights-wow-logo-dl.jpg?w=310&amp;h=174&amp;crop=1"></span></div><div class="title-wrapper"><strong class="title">Magic Of Lights</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://q104.cbslocal.com" class="logo"><img src="https://cbsq104.files.wordpress.com/2016/05/q104-refreshed-logo-plays-the-hits-tagline.png" alt="Q104 Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/q104cleveland" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/Q104Cleveland" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s22111" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/q104cleveland/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0">
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://q104.cbslocal.com/playlist/" title="#NowPlaying" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">#NowPlaying</strong></div></a><a href="http://q104.cbslocal.com/qclub/" title="Q Club" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Q Club</strong></div></a><a href="http://events.q104.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://q104.cbslocal.com/category/contests" title="Contests" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://q104.cbslocal.com/photo-galleries" title="Photos" class="cbs-thumbnail-link item-5"><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://q104.cbslocal.com/music-videos" title="Videos" class="cbs-thumbnail-link item-6"><div class="title-wrapper"><strong class="title">Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1">
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://q104.cbslocal.com/category/the-jeremiah-jeff-show/" title="The Jeremiah &amp; Jeff Show" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">The Jeremiah &amp; Jeff Show</strong></div></a><a href="http://q104.cbslocal.com/show/aly-tanner/" title="Aly Tanner" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Aly Tanner</strong></div></a><a href="http://q104.cbslocal.com/show/kelly-mcmann/" title="Kelly McMann" class="cbs-thumbnail-link item-2"><div class="title-wrapper"><strong class="title">Kelly McMann</strong></div></a><a href="http://q104.cbslocal.com/category/t-j/" title="T.J." class="cbs-thumbnail-link item-3"><div class="title-wrapper"><strong class="title">T.J.</strong></div></a><a href="http://q104.cbslocal.com/personality/morgan/" title="Morgan" class="cbs-thumbnail-link item-4"><div class="title-wrapper"><strong class="title">Morgan</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2">
		<header class="column-header">
				<h4 class="title">Contacts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a><a href="http://q104.cbslocal.com/advertise-with-q104/" title="Advertise With Q104!" class="cbs-thumbnail-link item-1"><div class="title-wrapper"><strong class="title">Advertise With Q104!</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3">
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0"><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://q104.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Q104 Cleveland" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=q104.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-110492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110492"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-110487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110487"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-103076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103076"><a href="https://cbsq104.files.wordpress.com/2017/06/2017-eeo-public-file-report.pdf">2017 EEO Public File Report</a></li>
<li id="menu-item-137810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137810"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-205430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205430"><a href="http://cleveland/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-103074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103074"><a href="http://q104.cbslocal.com/contest-rules/">Contest Rules</a></li>
<li id="menu-item-103077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103077"><a href="http://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-233297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233297"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-233298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-233298"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type="text/javascript" src="http://0.gravatar.com/js/gprofiles.js?ver=201745y"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h"></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type="text/javascript">
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsq104.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsq104.wordpress.com\/wp-login.php?action=logout&_wpnonce=541092a2d5","homeURL":"http:\/\/q104.cbslocal.com\/","postID":"22","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j"></script>
<script type="text/javascript">
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://s0.wp.com/_static/??-eJyVjtEOwiAMRX9IrDqn8cH4LR00DgYdUkD9ezcfjPFhiW9Ne8/phXtUeuRMnMEJGKpWU3ysnazg6xSKir5cLQt4O5DArVChHtl4Sr/h3FOYItVG0J0oP2r0s1xKx1gX1Ds1M+6NKmT0z2y1LABogmXVYYKAkilNkxorpWTNVOCz+9OQE+phfnsJ5227OTXHfXto3Qu5AW6w"></script>
<script type="text/javascript" src="http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24418&amp;ver=1.0.0"></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="http://stats.wp.com/w.js?56" type="text/javascript" async="async" defer="defer"></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434883','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434883','v':'wpcom','tz':'-5','user_id':'0','post':'22','subd':'cbsq104'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434883&v=wpcomvt&tz=-5&user_id=0&post=22&subd=cbsq104&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlobE41NzdhYiwydWdFK0lmcmcseEJrLU9KMW42LmlYJloyOWhbZ3VPQ0wyb0pfOG10fFFqY1JDflpVPXxLWHxsb1BKckdEVFVvbEZ1Ri9fOXl5OEs/NGxjZy80VFAzVWNQeTZYRlFrRW91a1RbYlFNOGVZVGFDS0xwQUtJTixOemVmWnJwMSZwP3FXSFdZSD1CRHhabiVFZ0l4'}]);
_stq.push([ 'clickTrackerInit', '34434883', '22' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://q104.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://q104.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fq104.cbslocal.com&ctg1=page&category=page&location=cleveland&type=local&group=music&genre=hotac&tit=music-events" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-7"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-14"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview();
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=3000023&amp;cv=2.0&amp;cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="http://dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="http://d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>